TRAK-X device shipment functionality is restored to normal operation.
Posted Jul 10, 2023 - 18:53 EDT
Monitoring
We have identified the issue and applied a fix. TRAK-X device pings and configuration commands are currently backfilling from the time of incident start.
Posted Jul 10, 2023 - 15:45 EDT
Investigating
We are currently observing that new incoming device pings are not arriving for legacy hardware TRAK-X device shipments. Similarly downlink configurations to TRAK-X devices are also not arriving.