The scheduled maintenance has been completed. Actual maintenance start time: 10-Aug-2023 11:00 PM EDT.
Posted Aug 09, 2023 - 23:30 EDT
Scheduled
We've planned scheduled maintenance for Lane Risk Assessment and Insights, which will start from 10-Aug-2023 3:00 AM GMT and conclude on 10-Aug-2023 3:30 AM GMT. Please note, the applications data may be inaccessible during this maintenance period.
Posted Aug 02, 2023 - 20:38 EDT
This scheduled maintenance affected: Insights and Lane Risk Assessment.