Device Shipment configurations are not sent

Incident Report for Contxt

Resolved

Services restored. Downlink configuration and uplink device configuration confirmation messages are being processed successfully.
Posted Jun 01, 2023 - 03:03 EDT

Investigating

Device Shipment downlink configuration messages and uplink device configuration confirmation are not being processed. Shipments created or modified will not update their configured reporting/sampling rate. Device data is still being stored successfully for each new device ping.
Posted May 26, 2023 - 07:16 EDT
This incident affected: Device Shipments.